股票预测

zhishihb

当前位置:网站首页 > 股票预测 > 正文

[财经]通达信指标公式 挖坑别冲动副图指标

股票威客 2020-06-17 136 0

  冲动:VAR5-VAR7,COLORGREEN;

  明天买:IF(CROSS(锁定筹码,90)AND C1,锁定筹码-50,0),STICK,COLORBLUE,LINETHICK3;

  VAR1:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;

  DRAWICON(((((LLV(MACD2,4) > 0) AND (MACD2 < REF(MACD2,1))) AND (REF(MACD2,1) > REF(MACD2,2))) AND (REF(MACD2,2) > REF(MACD2,3))) AND CROSS(挖坑,冲动),MACD2,6);

  短线买点:=IF(SS>13,MA(SS,2),SS)/6,COLORYELLOW;

  BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

  DRAWICON(CROSS(冲动,挖坑) ,冲动,1);

  DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

  HHH:=BBB-LLV(BBB,10);

  VAR6:=ABS(ABS(VAR5)-ABS(VAR4));

  DRAWICON(((((HHV(MACD2,4) < 0) AND (MACD2 > REF(MACD2,1))) AND (REF(MACD2,1) < REF(MACD2,2))) AND (REF(MACD2,2) < REF(MACD2,3))) AND CROSS(冲动,挖坑) AND DIFF>REF(DIFF,1),MACD2,1);

  25, POINTDOT,LINETHICK3, COLOR88CC00;

  锁定筹码:=100-B1,COLORF00FF0,LINETHICK2;

  DEA:=EMA(DIFF,9);

  VAR4:=10-VAR2+2*VAR3;

  B1:=100*(WINNER(A)-WINNER(B));

  B:=0.9*C;

  A:=1.1*C;

  VAR3:=SMA(VAR2,3,1);

  VAR5:=(3*VAR2+2*VAR3)/4;

  C1:=MA(C,13)

  VAR7:=ABS(ABS(VAR5)-ABS(VAR6));

  南方财富网微信号:南方财富网

  VAR2:=SMA(VAR1,6,1);

  MACD2:=(2 * (DIFF - DEA));

  SS:=(MA(HHH,2)*3+HHH*13)/16;

  AA:=REF(CLOSE,1);

  挖坑:VAR4-VAR7,LINETHICK2,COLORYELLOW;

  见顶:STICKLINE(挖坑<0,挖坑,0,1,0),COLORBLUE;

TAGS:

相关推荐

  • 四川8岁女孩画漫画教大家如何做好防护

    四川8岁女孩画漫画教大家如何做好防护

      原标题:四川8岁女孩画漫画教大家如何做好防护  这就是四川中江县回龙镇竹林村8岁女孩唐娅玲小朋友作的画,画中人物也戴上了口罩。唐娅玲所作的漫画  唐娅玲从小喜欢画画,而姑父杨金广喜欢书法。利用春节假期,二人合作完成了防疫漫画和标语二十多...

    2020-06-17 155 0

  • [财经]通达信指标公式 挖坑别冲动副图指标

    [财经]通达信指标公式 挖坑别冲动副图指标

      冲动:VAR5-VAR7,COLORGREEN;  明天买:IF(CROSS(锁定筹码,90)ANDC1,锁定筹码-50,0),STICK,COLORBLUE,LINETHICK3;  VAR1:=(CLOSE-LLV(LOW,3))...

    2020-06-17 136 0

  • [股票]波浪理论怎么数浪?波浪理论数浪规则

    [股票]波浪理论怎么数浪?波浪理论数浪规则

      波浪理论将八浪循环看做股价运动的基本规律,学会数浪也就成为了学习波浪理论的起点。那么波浪理论怎么数浪?以下是小编整理的相关资料供大家参考。  波浪理论怎么数浪?  【1】第一浪(推动浪)一般出现在趋势的底部,属于底部形态的一种,这波浪的...

    2020-06-17 147 0

  • 什么是K线?股票常见的K线形态有哪些

    什么是K线?股票常见的K线形态有哪些

      1、全秃阳线,也称光头光脚阳线,该线是一条既无上影线,也无下影线的图线。表示上升走势强劲,后市可继续看好。  2、开盘秃阳线,也称光脚阳线,即只有上影线而无下影线的阳线。表示上升力量较强,但上挡的压力开始显现。  5、小阳线,也叫小棋子...

    2020-06-17 140 0

  •  纸浆冲出下降通道上轨后反抽夯实结束 后市继续多头走势

    纸浆冲出下降通道上轨后反抽夯实结束 后市继续多头走势

    生意社09月21日讯  周五纸浆2001合约在4800点低开24点,最高4810点,最低4738点,收盘4760点。下跌64点,或-1.33%,成交量489546手,缩量39.9%,持仓345272手,减仓39014手,全天整体表现为缩量减...

    2020-06-17 111 0

  • 黄金走势分析:黄金沿趋势线走高,关注年内高

    黄金走势分析:黄金沿趋势线走高,关注年内高

    观点:短线看涨,关注年内高点1703附近破位(若价格跌破1642,则观点失效)。    多周期技术信号显示日内市场情绪看涨:短线看涨(5分钟,15分钟,1小时),中线看涨(日线),长线看涨(周线,月线)。    图为黄金4小时走势图,金价借...

    2020-06-17 114 0

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: